PowerSchool Admin "Attendance" and "Enter Attendance" links missing
Incident Report for VUSD Student Learning Systems
Resolved
The attendance links are back. You may need to refresh your page to see them.
Posted Jan 25, 2021 - 08:41 PST
Investigating
The PowerSchool Admin "Attendance" and "Enter Attendance" links are missing from the left menu bar after an update this weekend. Tech Services is working on the issue.
Posted Jan 25, 2021 - 08:37 PST
This incident affected: PowerSchool Student, Parent and Admin Portal.